Hi Philippe,

Philippe Gerum wrote:
[snip]
> On Tue, 2010-01-12 at 17:18 -0500, Lennart Sorensen wrote: 
> You did port the pipeline to 2.6.32/ppc32 for running on mpc8360, which
> fits your needs. But the pipeline patch has to be upgraded for ppc64 as
> well. Even for ppc32, a patch is normally validated for a set of 4xx,
> 512x, 52xx, 82xx, 85xx, and 86xx platforms, by the Xenomai standards:
> http://www.xenomai.org/index.php/Embedded_Device_Support#Supported_Evaluation_Boards_3
> 
> Btw, your patch never made it to the list, since this is a
> subscriber-only list, and last time I checked, you were not subscribed.
> Or maybe you posted from a different mail address, but I did not see
> your mail though. I usually acknowledge public contributions.

Here is the story. Lennart mentioned on the linuxppc-dev mailing list,
that he has a iPipe patch for 2.6.32:
 http://lists.ozlabs.org/pipermail/linuxppc-dev/2009-December/079191.html

I asked him privately, if the patch is available and he sent it to me
with the note, that I can publish it on the mailing list if I feel it's
useful. This patch helped me to go ahead immediately with some related
development work. I also forwarded the patch to you.

Wolfgang.

_______________________________________________
Xenomai-core mailing list
Xenomai-core@gna.org
https://mail.gna.org/listinfo/xenomai-core

Reply via email to