Wolfgang Grandegger wrote:
> On 05/30/2010 03:12 PM, Gilles Chanteperdrix wrote:
>> Wolfgang Grandegger wrote:
>>> From my point of view, yes. Gilles could you please commit this patch?
>> No, it seems the patch causes a build issue:
>>
>> http://sisyphus.hd.free.fr/~gilles/bx/
> 
> Oops, obviously the Kconfig entry is invalid:
> 
> +config XENO_DRIVERS_CAN_SJA1000_ESD_PCI (DEPRECATED)
> 
> The "(DEPRECATED)" is causing the trouble, I assume.
> 
>       depends on XENO_DRIVERS_CAN_SJA1000 && PCI
>       tristate "ESD PCI Cards"
> 
> Maybe you want to add the "(DEPRECATED)" here.
> 
>       help
> @@ -61,6 +76,9 @@ config XENO_DRIVERS_CAN_SJA1000_ESD_PCI
>       CAN-PCI/266, CAN-PMC/266 (PMC), CAN-CPCI/200 (CompactPCI),
>       CAN-PCIe2000 (PCI Express) and CAN-PCI104/200 (PCI104)
>       from the esd electronic system design gmbh (http://www.esd.eu).
> +     
> 
> Trailing white space!
> 
> +     This driver is deprecated. It's functionality is now provided by
> +     "PLX90xx PCI-bridge based Cards" driver.
> 
> Pavel, could you please fix that.

Ok. If these are the only differences between the patch which was
actually tested and the patch you posted, simply tell us, I can fix it
in my tree.


-- 
                                            Gilles.

_______________________________________________
Xenomai-core mailing list
Xenomai-core@gna.org
https://mail.gna.org/listinfo/xenomai-core

Reply via email to