Hi ,I am a new bird to use xenomai  and I want to use the xenomai on sandy
bridge i7 2600k with xenomai 2.5.6 and linux kernel 2.6.37.
But,I got error when I make kernel 2.6.37 patched xenomai.
like below:

"kernle\xenomai\nucleus\shadow.c: In function "gatekeeper_thread"
 kernle\xenomai\nucleus\shadow.c:929:error implicit declaration of function
"set_cpus_allowed"

How can I fixed the problem?

thanks for your advice.
_______________________________________________
Xenomai-core mailing list
Xenomai-core@gna.org
https://mail.gna.org/listinfo/xenomai-core

Reply via email to