We currently use level 8 which is marked deprecated in Debian stable,
increase the number by one to suppress the following warnings:

> dh_*: Compatibility levels before 9 are deprecated (level 8 in use)

Signed-off-by: Henning Schild <henning.sch...@siemens.com>
---
 debian/compat | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/debian/compat b/debian/compat
index 45a4fb75d..ec635144f 100644
--- a/debian/compat
+++ b/debian/compat
@@ -1 +1 @@
-8
+9
-- 
2.13.6


_______________________________________________
Xenomai mailing list
Xenomai@xenomai.org
https://xenomai.org/mailman/listinfo/xenomai

Reply via email to