Dear,
I use Linux Redhat 7.3 on PC: P4 2GHz, 512M
ram,...Recently, normal user cannot goto Graphical
mode (by using $./startx) with the error message
below. However root still be able to goto X mode. I
wonder there are something wrong with my
configuration?
Your sincerely,
Hai
---------------Error message-----------------
hostname: Host name lookup failure


Fatal server error:
PAM authentication failed, cannot start X server.
        Perhaps you do not have console ownership?


When reporting a problem related to a server crash,
please send
the full server output, not just the last messages.
Please report problems to [EMAIL PROTECTED]

giving up.
xinit:  No such file or directory (errno 2):  unable
to connect to X server
xinit:  No such process (errno 3):  Server error.


=====


__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/
_______________________________________________
XFree86 mailing list
[EMAIL PROTECTED]
http://XFree86.Org/mailman/listinfo/xfree86

Reply via email to