------------------------------------------------------------
revno: 3485
committer: jduriez <[email protected]>
timestamp: Fri 2014-10-17 09:27:48 -0600
message:
  Typo in CapillaryPhys doc
modified:
  pkg/dem/CapillaryPhys.hpp


--
lp:yade
https://code.launchpad.net/~yade-pkg/yade/git-trunk

Your team Yade developers is subscribed to branch lp:yade.
To unsubscribe from this branch go to 
https://code.launchpad.net/~yade-pkg/yade/git-trunk/+edit-subscription
=== modified file 'pkg/dem/CapillaryPhys.hpp'
--- pkg/dem/CapillaryPhys.hpp	2014-10-15 06:44:01 +0000
+++ pkg/dem/CapillaryPhys.hpp	2014-10-17 15:27:48 +0000
@@ -24,7 +24,7 @@
 				 ((Real,vMeniscus,0.,,"Volume of the meniscus"))
 				 ((Real,Delta1,0.,,"Defines the surface area wetted by the meniscus on the smallest grains of radius R1 (R1<R2)"))
 				 ((Real,Delta2,0.,,"Defines the surface area wetted by the meniscus on the biggest grains of radius R2 (R1<R2)"))
-				 ((Vector3r,fCap,Vector3r::Zero(),,"Capillary Force produces by the presence of the meniscus"))
+				 ((Vector3r,fCap,Vector3r::Zero(),,"Capillary force produced by the presence of the meniscus"))
 				 ((short int,fusionNumber,0.,,"Indicates the number of meniscii that overlap with this one"))
 				 ,/*deprec*/
 				 ((Fcap,fCap,"naming convention"))

_______________________________________________
Mailing list: https://launchpad.net/~yade-dev
Post to     : [email protected]
Unsubscribe : https://launchpad.net/~yade-dev
More help   : https://help.launchpad.net/ListHelp

Reply via email to