That is very strange. Normally, you are not able to build Yade
with VTK-support without -dev-package, because you are missing
headers and *.so files which is required by build system.

The problem seems to be in conflict between vtk and eigen3.
Try to use the latest eigen or from the packages. What operating
system do you use?

Best regards

Anton

2016-09-16 14:20 GMT+02:00 Chia Weng Boon <chiaw...@gmail.com>:
> Thanks.  I found the solution already.   The solution is to uninstall
> lib-vtk6-dev and reinstall libvtk6 only.

_______________________________________________
Mailing list: https://launchpad.net/~yade-dev
Post to     : yade-dev@lists.launchpad.net
Unsubscribe : https://launchpad.net/~yade-dev
More help   : https://help.launchpad.net/ListHelp

Reply via email to