Hi Benoit, >>It's called "Young" modulus because it defines the Young's modulus of >>the packing (modulo a constant factor)... >> > Ok I just didn't understand why it's called "Young Modulus". So the calibration work could be defined as finding this "constant factor". > Anyway, I'll just call it "stiffness", it's perhaps more appropriate...
It is called Young modulus as it is Young modulus of one contact/bond :-) maybe we can rename it for "normalModulus" or something like this.. "stiffness" is not a very good name neither, because stiffness of one contact/bond/link should have physical units N/m, while the modulus (what it should be) has N/m2.. The Poisson ratio is even more confusing, it is a ratio between shear and normal "stiffness" (modulus actually :-), so it has no physical correlation with continuum Poisson ratio, maybe even here should be done some renaming.. Thanks for reporting these inconsistencies :-) regards Jan _______________________________________________ Mailing list: https://launchpad.net/~yade-users Post to : [email protected] Unsubscribe : https://launchpad.net/~yade-users More help : https://help.launchpad.net/ListHelp

