2016-09-16 16:08 GMT+02:00 Luc Sibille <question390...@answers.launchpad.net>:
> Note that gcc-4.9 is consequently required for the compilation.

Consider to update your operating system. gcc_4.9 is pretty old and if we
switch to C++-14, you will unlikely be able to compile the code due to a
weak support of this standard version in 4.9.

Cheers

Anton

_______________________________________________
Mailing list: https://launchpad.net/~yade-users
Post to     : yade-users@lists.launchpad.net
Unsubscribe : https://launchpad.net/~yade-users
More help   : https://help.launchpad.net/ListHelp

Reply via email to