New question #664815 on Yade:
https://answers.launchpad.net/yade/+question/664815

Hi all,
    I have complied Yade on Ubuntu17.1 successfully. However, when I run the 
examples some errors happened.

@ubuntu:~/Opensources/Yade/examples/tetra$ yade twoTetras.py
Welcome to Yade 2018-01-25.git-719987b
Warning: no X rendering available (see 
https://bbs.archlinux.org/viewtopic.php?id=13189)
TCP python prompt on localhost:9001, auth cookie `cksuye'
XMLRPC info provider on http://localhost:21001
Running script twoTetras.py
Traceback (most recent call last):
  File "/usr/local/bin/yade", line 182, in runScript
    execfile(script,globals())
  File "twoTetras.py", line 14, in <module>
    from yade import qt,plot
  File 
"/usr/local/lib/x86_64-linux-gnu/yade-2018-01-25.git-719987b/py/yade/qt/__init__.py",
 line 9, in <module>
    raise ImportError(msg)
ImportError: Connecting to DISPLAY at Yade startup failed, unable to activate 
the qt5 interface.
[[ ^L clears screen, ^U kills line. F8 plot. ]]

Thank a lot!
Best regard,

-- 
You received this question notification because your team yade-users is
an answer contact for Yade.

_______________________________________________
Mailing list: https://launchpad.net/~yade-users
Post to     : yade-users@lists.launchpad.net
Unsubscribe : https://launchpad.net/~yade-users
More help   : https://help.launchpad.net/ListHelp

Reply via email to