Question #665225 on Yade changed:
https://answers.launchpad.net/yade/+question/665225

    Status: Open => Solved

JIPEIQI confirmed that the question is solved:
The source from [1] may not be approite for centos 6.6. The source from [2] is 
suitble and in the setup.py: the 
"libraries=['boost_python-py%d%d'%(sys.version_info[0],sys.version_info[1])]" 
should be changed to ''libraries=['boost_python']"

then the installion passed....

I will mark my question as solved for now and I will keep trying to
install yade on my centos....

-- 
You received this question notification because your team yade-users is
an answer contact for Yade.

_______________________________________________
Mailing list: https://launchpad.net/~yade-users
Post to     : yade-users@lists.launchpad.net
Unsubscribe : https://launchpad.net/~yade-users
More help   : https://help.launchpad.net/ListHelp

Reply via email to