** Project changed: openstack-community => nova

-- 
You received this bug notification because you are a member of Yahoo!
Engineering Team, which is subscribed to OpenStack Compute (nova).
https://bugs.launchpad.net/bugs/1606056

Title:
  nova-api did not start

Status in OpenStack Compute (nova):
  New

Bug description:
   Im doing a cloud-init install of a fresh ubuntu 14.04 image, straight
  from the 'all in one VM' instructions and keep getting :

     
      [ERROR] /home/stack/devstack/lib/nova:800 nova-api did not start
      Error on exit
      2016-07-24 19:28:12,017 - util.py[WARNING]: Failed running 
/var/lib/cloud/instance/scripts/runcmd [1]
      2016-07-24 19:28:12,023 - cc_scripts_user.py[WARNING]: Failed to run 
module scripts-user (scripts in /var/lib/cloud/instance/scripts)
      2016-07-24 19:28:12,023 - util.py[WARNING]: Running scripts-user (<module 
'cloudinit.config.cc_scripts_user' from 
'/usr/lib/python2.7/dist-packages/cloudinit/config/cc_scripts_user.pyc'>) failed
      ci-info: no authorized ssh keys fingerprints found for user stack.

  What keys is it wanting? Ive tried adding various ssh keys to the
  stack user, but nothing changes.

  
  I would be asking on the forum, but the spam filter is not allowing any 
questions at all.

To manage notifications about this bug go to:
https://bugs.launchpad.net/nova/+bug/1606056/+subscriptions

-- 
Mailing list: https://launchpad.net/~yahoo-eng-team
Post to     : yahoo-eng-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~yahoo-eng-team
More help   : https://help.launchpad.net/ListHelp

Reply via email to