** Changed in: glance
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Yahoo!
Engineering Team, which is subscribed to Glance.
https://bugs.launchpad.net/bugs/1646672

Title:
  It's recommended to use keystoneauth1

Status in Glance:
  Invalid

Bug description:
  While use cinder as glance-store, there being a warning in the log:

  2016-12-02 10:40:30.935 DEBUG
  glance.api.middleware.version_negotiation [-] new path
  /v2/images/59183025-2163-4022-93b6-928e9385359c from (pid=30487)
  process_request
  /opt/stack/glance/glance/api/middleware/version_negotiation.py:71

  /usr/local/lib/python2.7/dist-packages/keystoneauth1/adapter.py:135: 
UserWarning: Using keystoneclient sessions has been deprecated. Please update 
your software to use keystoneauth1.
    warnings.warn('Using keystoneclient sessions has been deprecated. '

  If the auth_plugin should be convert to keystoneauth1 here?

To manage notifications about this bug go to:
https://bugs.launchpad.net/glance/+bug/1646672/+subscriptions

-- 
Mailing list: https://launchpad.net/~yahoo-eng-team
Post to     : yahoo-eng-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~yahoo-eng-team
More help   : https://help.launchpad.net/ListHelp

Reply via email to