This turned out to be a typo in keystone_authtoken where I had two
auth_uri and no auth_arl. I must have looked at these dozens if times.

moving to invalid

** Changed in: glance
       Status: Incomplete => Invalid

You received this bug notification because you are a member of Yahoo!
Engineering Team, which is subscribed to Glance.

  TypeError: set_override() got an unexpected keyword argument

Status in Glance:

Bug description:
  On a new install of Openstack (ocata), we are having a problem getting the 
glance API up and running.
  This first presented it self in a failure using the CLI.
  Both the glance-api.log and glance-registry.log show the same error reporting 
an unexpected keyword argument 'enforce_type'

  I've found this is not a config directive but is set in various python
  packages "enforce_type=True"

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to