linux-snapdragon (4.4.0-1065.70) xenial; urgency=low

  * linux-snapdragon: 4.4.0-1065.70 -proposed tracker (LP: #1703999)

  * sock_recvmsg has dropped size argument (LP: #1701697)
    - Packaging: Breaks unfixed iscsitarget versions

  [ Ubuntu: 4.4.0-86.109 ]

  * linux: 4.4.0-86.109 -proposed tracker (LP: #1703995)
  * sock_recvmsg has dropped size argument (LP: #1701697)
    - Packaging: Breaks unfixed iscsitarget versions

  [ Ubuntu: 4.4.0-85.108 ]

  * linux: 4.4.0-85.108 -proposed tracker (LP: #1702103)
  * [Hyper-V] Implement Hyper-V PTP Source (LP: #1676635)
    - SAUCE: hv: make clocksource available for PTP device supporting
    - Drivers: hv: util: Use hv_get_current_tick() to get current tick
    - hv_util: switch to using timespec64
    - hv_utils: implement Hyper-V PTP source
    - Drivers: hv: util: Fix a typo
    - Drivers: hv: util: don't forget to init host_ts.lock
    - hv_utils: drop .getcrosststamp() support from PTP driver
    - hv_utils: fix TimeSync work on pre-TimeSync-v4 hosts

Date: 2017-07-13 15:35:13.402272+00:00
Changed-By: Kleber Sacilotto de Souza <kleber.so...@canonical.com>
Signed-By: Andy Whitcroft <a...@canonical.com>
https://launchpad.net/ubuntu/+source/linux-snapdragon/4.4.0-1065.70
Sorry, changesfile not available.
-- 
Yakkety-changes mailing list
Yakkety-changes@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/yakkety-changes

Reply via email to