Sunil G commented on YARN-7223:

Thanks [~leftnoteasy]. Few comments

1. Under prerequisites, "(When Docker container is being used), install 
nvidia-docker (only 1.0 is supported by YARN).
And run command to make sure it works." is not very clear. We need not have to 
use brackets here something like "When Docker is used as container runtime 
context, nvidia-docker 1.0 needs to be installed (Current supported version in 
YARN for nvidia driver)."
2. When manual specify minor numbers -> When minor numbers are specified 
3. "Specify GPU devices which can be managed by YARN NodeManager, split by 
commaNumber of GPU devices will be reported to RM to make scheduling 
decisions.". I think "split by comma" in above sentence to be put in bracket.

> Document GPU isolation feature
> ------------------------------
>                 Key: YARN-7223
>                 URL: https://issues.apache.org/jira/browse/YARN-7223
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>            Reporter: Wangda Tan
>            Assignee: Wangda Tan
>            Priority: Blocker
>         Attachments: YARN-7223.002.patch, YARN-7223.002.pdf, 
> YARN-7223.wip.001.patch, YARN-7223.wip.001.pdf

This message was sent by Atlassian JIRA

To unsubscribe, e-mail: yarn-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: yarn-issues-h...@hadoop.apache.org

Reply via email to