Zhankun Tang commented on YARN-10200:

[~jhung], Thanks for the patch. +1 from me. Just one minor doubt. Is it better 
to rename the variable "numTotalContainers" to "totalAllocatedContainers" in 
case we have more statistics of the containers?

> Add number of containers to RMAppManager summary
> ------------------------------------------------
>                 Key: YARN-10200
>                 URL: https://issues.apache.org/jira/browse/YARN-10200
>             Project: Hadoop YARN
>          Issue Type: Improvement
>            Reporter: Jonathan Hung
>            Assignee: Jonathan Hung
>            Priority: Major
>         Attachments: YARN-10200.001.patch, YARN-10200.002.patch
> It would be useful to persist this so we can track containers processed by RM.

This message was sent by Atlassian Jira

To unsubscribe, e-mail: yarn-issues-unsubscr...@hadoop.apache.org
For additional commands, e-mail: yarn-issues-h...@hadoop.apache.org

Reply via email to