[ 
https://issues.apache.org/jira/browse/YARN-2092?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14007284#comment-14007284
 ] 

Sangjin Lee commented on YARN-2092:
-----------------------------------

... user code or any code that needs to run in isolation.

> Incompatible org.codehaus.jackson* dependencies when moving from 2.4.0 to 
> 2.5.0-SNAPSHOT
> ----------------------------------------------------------------------------------------
>
>                 Key: YARN-2092
>                 URL: https://issues.apache.org/jira/browse/YARN-2092
>             Project: Hadoop YARN
>          Issue Type: Bug
>            Reporter: Hitesh Shah
>
> Came across this when trying to integrate with the timeline server. Using a 
> 1.8.8 dependency of jackson works fine against 2.4.0 but fails against 
> 2.5.0-SNAPSHOT which needs 1.9.13. This is in the scenario where the user 
> jars are first in the classpath.  



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Reply via email to