Hadoop QA commented on YARN-2239:

{color:green}+1 overall{color}.  Here are the results of testing the latest 
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author 

    {color:green}+1 tests included{color}.  The patch appears to include 3 new 
or modified test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the 
total number of javac compiler warnings.

    {color:green}+1 javadoc{color}.  There were no new javadoc warning messages.

    {color:green}+1 eclipse:eclipse{color}.  The patch built with 

    {color:green}+1 findbugs{color}.  The patch does not introduce any new 
Findbugs (version 1.3.9) warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase 
the total number of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in 

    {color:green}+1 contrib tests{color}.  The patch passed contrib unit tests.

Test results: 
Console output: https://builds.apache.org/job/PreCommit-YARN-Build/4159//console

This message is automatically generated.

> Rename ClusterMetrics#getUnhealthyNMs() to getNumUnhealthyNMs()
> ---------------------------------------------------------------
>                 Key: YARN-2239
>                 URL: https://issues.apache.org/jira/browse/YARN-2239
>             Project: Hadoop YARN
>          Issue Type: Improvement
>          Components: resourcemanager
>    Affects Versions: 2.4.0
>            Reporter: Kenji Kikushima
>            Assignee: Kenji Kikushima
>            Priority: Trivial
>         Attachments: YARN-2239.patch
> In ClusterMetrics, other get NMs() methods have "Num" prefix. (Ex. 
> getNumLostNMs()/getNumRebootedNMs())
> For naming consistency, we should rename getUnhealthyNMs() to 
> getNumUnhealthyNMs().

This message was sent by Atlassian JIRA

Reply via email to