[ 
https://issues.apache.org/jira/browse/YARN-2321?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Jason Lowe updated YARN-2321:
-----------------------------

    Summary: NodeManager web UI can incorrectly report Pmem enforcement  (was: 
NodeManager WebUI get wrong configuration of isPmemCheckEnabled())

+1 lgtm.  Committing this.

> NodeManager web UI can incorrectly report Pmem enforcement
> ----------------------------------------------------------
>
>                 Key: YARN-2321
>                 URL: https://issues.apache.org/jira/browse/YARN-2321
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: nodemanager
>    Affects Versions: 2.4.1
>            Reporter: Leitao Guo
>         Attachments: YARN-2321.patch
>
>
> WebUI of NodeManager get the wrong configuration of "Pmem enforcement enable".



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Reply via email to