[ 
https://issues.apache.org/jira/browse/YARN-2321?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14070278#comment-14070278
 ] 

Hudson commented on YARN-2321:
------------------------------

FAILURE: Integrated in Hadoop-Hdfs-trunk #1812 (See 
[https://builds.apache.org/job/Hadoop-Hdfs-trunk/1812/])
YARN-2321. NodeManager web UI can incorrectly report Pmem enforcement. 
Contributed by Leitao Guo (jlowe: 
http://svn.apache.org/viewcvs.cgi/?root=Apache-SVN&view=rev&rev=1612411)
* /hadoop/common/trunk/hadoop-yarn-project/CHANGES.txt
* 
/hadoop/common/trunk/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-server/hadoop-yarn-server-nodemanager/src/main/java/org/apache/hadoop/yarn/server/nodemanager/webapp/NodePage.java


> NodeManager web UI can incorrectly report Pmem enforcement
> ----------------------------------------------------------
>
>                 Key: YARN-2321
>                 URL: https://issues.apache.org/jira/browse/YARN-2321
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: nodemanager
>    Affects Versions: 2.4.1
>            Reporter: Leitao Guo
>            Assignee: Leitao Guo
>             Fix For: 3.0.0, 2.6.0
>
>         Attachments: YARN-2321.patch
>
>
> WebUI of NodeManager get the wrong configuration of "Pmem enforcement enable".



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Reply via email to