Wangda Tan commented on YARN-2493:

[~ksumit], originally the "YARN-796" in the title is to emphasis it's a sub 
task of YARN-796. It's no need to place a "{{[YARN-2493]}}" at the beginning of 
the title of YARN-2493 JIRA itself.

Could you please change them back?

> [YARN-2493] API changes for users
> ---------------------------------
>                 Key: YARN-2493
>                 URL: https://issues.apache.org/jira/browse/YARN-2493
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: api
>            Reporter: Wangda Tan
>            Assignee: Wangda Tan
>             Fix For: 2.6.0
>         Attachments: YARN-2493-20141008.1.patch, YARN-2493.patch, 
> YARN-2493.patch, YARN-2493.patch, YARN-2493.patch, YARN-2493.patch
> This JIRA includes API changes for users of YARN-796, like changes in 
> {{ResourceRequest}}, {{ApplicationSubmissionContext}}, etc. This is a common 
> part of YARN-796.

This message was sent by Atlassian JIRA

Reply via email to