[ 
https://issues.apache.org/jira/browse/YARN-2493?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14167779#comment-14167779
 ] 

Wangda Tan commented on YARN-2493:
----------------------------------

[~ksumit],
I think its better to have "is part of" instead of adding the "YARN-796" 
directly, thanks for your effort!
But could you please remove JIRA ID like "YARN-2493" from these JIRAs? I think 
it's a kind of duplicated.

Thanks,
Wangda

> [YARN-2493] API changes for users
> ---------------------------------
>
>                 Key: YARN-2493
>                 URL: https://issues.apache.org/jira/browse/YARN-2493
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: api
>            Reporter: Wangda Tan
>            Assignee: Wangda Tan
>             Fix For: 2.6.0
>
>         Attachments: YARN-2493-20141008.1.patch, YARN-2493.patch, 
> YARN-2493.patch, YARN-2493.patch, YARN-2493.patch, YARN-2493.patch
>
>
> This JIRA includes API changes for users of YARN-796, like changes in 
> {{ResourceRequest}}, {{ApplicationSubmissionContext}}, etc. This is a common 
> part of YARN-796.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to