Vinod Kumar Vavilapalli created YARN-2771:
---------------------------------------------

             Summary: DistributedShell's DSConstants are badly named
                 Key: YARN-2771
                 URL: https://issues.apache.org/jira/browse/YARN-2771
             Project: Hadoop YARN
          Issue Type: Bug
            Reporter: Vinod Kumar Vavilapalli
            Assignee: Zhijie Shen


I'd rather have underscores (DISTRIBUTED_SHELL_TIMELINE_DOMAIN instead of 
DISTRIBUTEDSHELLTIMELINEDOMAIN).

DISTRIBUTEDSHELLTIMELINEDOMAIN is added in this release, can we rename it to be 
DISTRIBUTED_SHELL_TIMELINE_DOMAIN?

For the old envs, we can just add new envs that point to the old-one and 
deprecate the old ones.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to