Hadoop QA commented on YARN-2771:

{color:red}-1 overall{color}.  Here are the results of testing the latest 
  against trunk revision 81fe8e4.

    {color:green}+1 @author{color}.  The patch does not contain any @author 

    {color:red}-1 tests included{color}.  The patch doesn't appear to include 
any new or modified tests.
                        Please justify why no new tests are needed for this 
                        Also please list what manual steps were performed to 
verify this patch.

    {color:green}+1 javac{color}.  The applied patch does not increase the 
total number of javac compiler warnings.

    {color:green}+1 javadoc{color}.  There were no new javadoc warning messages.

    {color:green}+1 eclipse:eclipse{color}.  The patch built with 

    {color:green}+1 findbugs{color}.  The patch does not introduce any new 
Findbugs (version 2.0.3) warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase 
the total number of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in 

    {color:green}+1 contrib tests{color}.  The patch passed contrib unit tests.

Test results: 
Console output: https://builds.apache.org/job/PreCommit-YARN-Build/5645//console

This message is automatically generated.

> DistributedShell's DSConstants are badly named
> ----------------------------------------------
>                 Key: YARN-2771
>                 URL: https://issues.apache.org/jira/browse/YARN-2771
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: applications/distributed-shell
>            Reporter: Vinod Kumar Vavilapalli
>            Assignee: Zhijie Shen
>         Attachments: YARN-2771.1.patch, YARN-2771.2.patch, YARN-2771.3.patch
> I'd rather have underscores (DISTRIBUTED_SHELL_TIMELINE_DOMAIN instead of 
> DISTRIBUTEDSHELLTIMELINEDOMAIN is added in this release, can we rename it to 
> For the old envs, we can just add new envs that point to the old-one and 
> deprecate the old ones.

This message was sent by Atlassian JIRA

Reply via email to