Sunil G updated YARN-2647:
    Attachment: 0008-YARN-2647.patch

Hi [~gp.leftnoteasy]

Thank you. I have updated patch as per the comments.
However I feel we can avoid having '-' in between the field labels. Because we 
already have fields like "Maximum Capacity", "Current Capacity" etc. So if we 
change for node-labels, it was not much looking good. So I kept as it is and 
also removed "for queue". Kindly share your thoughts.

> Add yarn queue CLI to get queue infos
> -------------------------------------
>                 Key: YARN-2647
>                 URL: https://issues.apache.org/jira/browse/YARN-2647
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: client
>            Reporter: Wangda Tan
>            Assignee: Sunil G
>         Attachments: 0001-YARN-2647.patch, 0002-YARN-2647.patch, 
> 0003-YARN-2647.patch, 0004-YARN-2647.patch, 0005-YARN-2647.patch, 
> 0006-YARN-2647.patch, 0007-YARN-2647.patch, 0008-YARN-2647.patch

This message was sent by Atlassian JIRA

Reply via email to