[ 
https://issues.apache.org/jira/browse/YARN-3740?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14905526#comment-14905526
 ] 

Hudson commented on YARN-3740:
------------------------------

SUCCESS: Integrated in Hadoop-Yarn-trunk #1169 (See 
[https://builds.apache.org/job/Hadoop-Yarn-trunk/1169/])
CHANGES.txt: Moving YARN-1884, YARN-3171, YARN-3740, YARN-3248, YARN-3544 to 
2.6.1 given the backport. (vinodkv: rev 
f3e5bc67661ebc7e14509f2a267131ae314699dc)
* hadoop-yarn-project/CHANGES.txt


> Fixed the typo with the configuration name: 
> APPLICATION_HISTORY_PREFIX_MAX_APPS
> -------------------------------------------------------------------------------
>
>                 Key: YARN-3740
>                 URL: https://issues.apache.org/jira/browse/YARN-3740
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: resourcemanager, webapp, yarn
>            Reporter: Xuan Gong
>            Assignee: Xuan Gong
>              Labels: 2.6.1-candidate, 2.7.2-candidate
>             Fix For: 2.6.1, 2.8.0, 2.7.2
>
>         Attachments: YARN-3740.1.patch
>
>
> YARN-3700 introduces a new configuration named 
> APPLICATION_HISTORY_PREFIX_MAX_APPS, which need be changed to 
> APPLICATION_HISTORY_MAX_APPS. 
> This is not an incompatibility change since YARN-3700 is in 2.8



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to