[ 
https://issues.apache.org/jira/browse/YARN-4337?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14994283#comment-14994283
 ] 

Daniel Templeton commented on YARN-4337:
----------------------------------------

Yep, the error is there in 2.6.1, but it's fixed in 2.7.0 by YARN-3436.  Any 
reason not to close this as a dup?

> Resolve all docs errors in *.apt.vm for YARN
> --------------------------------------------
>
>                 Key: YARN-4337
>                 URL: https://issues.apache.org/jira/browse/YARN-4337
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: webapp
>    Affects Versions: 2.6.1
>            Reporter: Chen He
>            Priority: Minor
>              Labels: documentation, newbie
>
> This is a newbie++ docs ticket.
> Simple example, In WebServiceInfo.apt.vm
> *** JSON response with single resource
>   HTTP Request:
>   GET 
> http://rmhost.domain:8088/ws/v1/cluster/app/application_1324057493980_0001
>   Response Status Line:
>   HTTP/1.1 200 OK
>   Response Header:
> +---+
> The URI
> http://rmhost.domain:8088/ws/v1/cluster/app/application_1324057493980_0001 is 
> invalid. It should be "apps" instead of "app" in the URI. It may mislead 
> first time users to think that YARN REST API does not work. Similarly, we 
> should remove all similar typos or minor errors in *.apt.vm file for YARN.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to