[ 
https://issues.apache.org/jira/browse/YARN-4234?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15001202#comment-15001202
 ] 

Li Lu commented on YARN-4234:
-----------------------------

[~Naganarasimha] Sure, we can certainly add those extra sanity checks on the 
client. However, I believe anyways we need this config on the server side to 
describe the highest supported version number. 

> New put APIs in TimelineClient for ats v1.5
> -------------------------------------------
>
>                 Key: YARN-4234
>                 URL: https://issues.apache.org/jira/browse/YARN-4234
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: timelineserver
>            Reporter: Xuan Gong
>            Assignee: Xuan Gong
>         Attachments: YARN-4234.1.patch, YARN-4234.2.patch, 
> YARN-4234.20151109.patch, YARN-4234.20151110.1.patch, 
> YARN-4234.20151111.1.patch, YARN-4234.3.patch
>
>
> In this ticket, we will add new put APIs in timelineClient to let 
> clients/applications have the option to use ATS v1.5



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to