[ 
https://issues.apache.org/jira/browse/YARN-4200?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15084102#comment-15084102
 ] 

Vrushali C commented on YARN-4200:
----------------------------------

I see, thanks! 

> Refactor reader classes in storage to nest under hbase specific package name
> ----------------------------------------------------------------------------
>
>                 Key: YARN-4200
>                 URL: https://issues.apache.org/jira/browse/YARN-4200
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: timelineserver
>            Reporter: Vrushali C
>            Assignee: Li Lu
>            Priority: Minor
>              Labels: yarn-2928-1st-milestone
>         Attachments: YARN-4200-YARN-2928.001.patch, 
> YARN-4200-feature-YARN-2928.002.patch, YARN-4200-feature-YARN-2928.003.patch
>
>
> As suggested by [~gtCarrera9] in YARN-4074, filing jira to refactor the code 
> to group together the reader classes under a package in storage that 
> indicates these are hbase specific. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to