Hello,

I have adjusted the image with installer using new storage stack [1];
now it can generate the software proposal without dependency conflicts
if you select the minimal X11 pattern.

For now, I set the image build to fail if package missing - which will
happen rather soon due to "renames" with library version changes, I
assume. However, image which cannot select packages properly is still
more useful for current testing than no image at all (feel free to
disagree here).

Jiri

[1] http://download.opensuse.org/repositories/YaST:/storage-ng/images/iso/
imag openSUSE-TW-NewStorage-DVD-x86_64 Build22.1 or newer


-- 
Regards,

Jiri Srain
Project Manager
---------------------------------------------------------------------
SUSE LINUX, s.r.o.                            e-mail: jsr...@suse.com
Lihovarska 1060/12                            tel: +420 284 084 659
190 00 Praha 9                                fax: +420 284 084 001
Czech Republic                                http://www.suse.com
-- 
To unsubscribe, e-mail: yast-devel+unsubscr...@opensuse.org
To contact the owner, e-mail: yast-devel+ow...@opensuse.org

Reply via email to