Just wanted to say that because I was in such a hurry, shortly after posting this I wrote to Barebones support. I got a very rapid response which included an AppleScript call Remove Yojimbo Lock Files. I ran it and it solved the problem. I guess this script essentially does what the terminal command sent in by Steve Kalkwarf (for which I thank him) does.

Hope this might be of use to some other people on this list.


On Feb 28, 2008, at Feb 28, 200812:26 PM, Martin Rice wrote:

I just wanted to fire up Yojimbo (have to retrieve a registration code I have stored in it) and I get the message that Yojimbo is already running. Only one copy can run at a time. The dialog box for this message just has a quit button. The problem is that Yojimbo is NOT running. Has anyone run into this before and does anyone have the solution to the problem. I do have everything backed up, but it's at home and I'm on the road. This is a pretty urgent matter for me and any help is really appreciated.

This message is sent to you because you are subscribed to
 the mailing list <yojimbo-talk@barebones.com>.
To unsubscribe, send mail to: <[EMAIL PROTECTED]>
List archives:  <http://www.listsearch.com/yojimbotalk.lasso>
Have a feature request, or not sure if the software's working correctly? Please send mail to: <[EMAIL PROTECTED]>

Reply via email to