Hi,
Which pdf plugin are you using, and when did you update it last time?
Moreover, does zathura throw any error if you start it from the
command-line?
I tried your pdf with the poppler plugin and it renders perfectly
(every zathura component updated to 2012-03-10 from git, as those are
the only packages currently available for ArchLinux and I'm fine with
them).

Regards,
Alessandro

-- 
If God had intended for email to be written in HTML, then the
traditional signoff of prayers would be </amen> -- Tom Liston

_______________________________________________
zathura mailing list
zathura@lists.pwmt.org
http://lists.pwmt.org/mailman/listinfo/zathura

Reply via email to