On 2013-02-09 18:08:30, Ignas Anikevičius wrote:
> On 09/02/13 03:43:44 +0100, Sebastian Ramacher wrote:
> > On 2013-02-09 14:35:08, Sebastian Ramacher wrote:
> > > Great, so we broke support for FreeBSD (which has glib 2.28 if my
> > > google-foo is correct). I'll add workarounds later.
> > 
> > Compatibility code is in place and the note from README removed.
> > 
> > Regards
> > -- 
> > Sebastian Ramacher
> 
> Thanks a lot for such a quick fix. Not to make things even more
> complicated, but I found out that glib 2.34.2 has FreeBSD support.
> http://ftp.acc.umu.se/pub/GNOME/sources/glib/2.34/glib-2.34.2.news
> 
> If the changelog really indicates FreeBSD support, then potentially, in
> the future we might not need these compatibility layers.

It's not only FreeBSD. It's also Debian squeezy, some versions of Ubuntu
and probably many more.

Regards
-- 
Sebastian Ramacher

Attachment: signature.asc
Description: Digital signature

_______________________________________________
zathura mailing list
zathura@lists.pwmt.org
http://lists.pwmt.org/mailman/listinfo/zathura

Reply via email to