On 2013-10-26 18:11:55, Abdó Roig-Maranges wrote:
> 
> Hi,
> 
> It seems that pkg-config complains when using --atleast-version together with
> --cflags or --libs. I attach a patch.
> 
> Abdó.
> 

> From d01e128e7b4c2decb4d3a05e23b9b12cfda62879 Mon Sep 17 00:00:00 2001
> From: Abdo Roig-Maranges <abdo.r...@gmail.com>
> Date: Sat, 26 Oct 2013 16:51:39 +0200
> Subject: [PATCH] pkg-config complains about --atleast-version
> 
> pkg-config spits out
> 
>   Ignoring incompatible output option "--atleast-version"
> 
> when using --atleast-version together with --cflags or --libs.

What version of pkg-config gives that message? But yes, it's broken. It
just get nothing at all.

Regards
-- 
Sebastian Ramacher
_______________________________________________
zathura mailing list
zathura@lists.pwmt.org
http://lists.pwmt.org/mailman/listinfo/zathura

Reply via email to