Hi all,

The launchpad zawgyi package "zawgyi-kb -
0.1.2-0ubuntu1~ppa1<https://edge.launchpad.net/%7Ezawgyi-kb/+archive/ppa/+sourcepub/610176/+listing-archive-extra>"
was failed to correct path.
And another issue is that although we put the correct path
'/usr/share/X11/xkb/symbols, it needs to install by force.
Last night I had tried to build new release with correct path
'/usr/share/X11/xkb/symbols/', but it was failed to install because the 'mm'
file which we install tented to overwrite xkb-data content. But it was
passed by force 'overwrite' method like: for example;

sudo dpkg -i --force-overwrite zawgyi*.deb

This force method is OK for who install zawgyi*.deb manually by force.

But If we install from zawgyi-kb repository, and apt would not install it by
force in regular case. so currently I didn't upload yet new release to our
Launchpad zawgyi-kb repository.
We need to fix that issue. If you have any good idea, please let me know.

regards,
box02
_______________________________________________
Mailing list: https://launchpad.net/~zawgyi-kb
Post to     : zawgyi-kb@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zawgyi-kb
More help   : https://help.launchpad.net/ListHelp

Reply via email to