Interesting.  I have the same usb stick, wusbf54g, and I use the 13b1:001e
and it works, and it is what lsusb tells me.  I guess there are multiple
versions.  Mine is not zd1211b, but yours might be as it has a different id.

Travis



jonny wrote:
> 
> hi,
> 
> i read on your site(http://zd1211.ath.cx/) linksys wusbf54g is supportet
> by the zd1211 driver
> Linksys WUSBF54G       zd1211          13b1:001e 
> 
> i tried the r83, everything worked fine, it compiled and i load the kernel
> module without any problems, usbcore registered the usb driver but there
> was no wlan0...
> so i typed lsusb to see the product id: 13b1:0024, diffrent from the
> supported id (it might be a firmware update, but still the same chip:
> ZyDAS)
> 
> do i have only to change the id in the source?
> 
> or do have any ideas how to make it work?
> 
> 
> 
> 

-- 
View this message in context: 
http://www.nabble.com/wusbf54g-support-tf2028549.html#a5920340
Sent from the zd1211-devs forum at Nabble.com.


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to