> What I need to test zd1211rw with WPA? is it necessary wpa_supplicant?
> where can I see some information?
> if wpa_supplicant is necessary what version? zd1211rw work with wext
> option? if no, is there some patch to apply to main version of
> wpa_supplicant?
>

A couple of weeks ago I did no longer have any issues using linux-2.6.18-rc4 / 
wpa_supplicant 0.4.8, both without patches, using wext for wpa_supplicant.
(I tried WPA and WPA2 with PSK)

(Before that I had trouble setting up a connection)


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys -- and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to