kirkpuppy wrote:
> I'm using kernel and a zyxel ag-225h (vendor 0586 prod 3409)
> which uses the zd1211 driver. I'm using the firmware posted here:
> Now it almost works, scanning works iwconfig shows the interface, but
> can't seem to connect.

Have you tried the zd1211rw driver? It can work.
I've managed to connect to the network after that change and it worked, some
how, stable. It worked with unencrypted networks
and for sure at least one time with WEP encryption... I did not manage to
get it running with WPA (wpa_supplicant)
I'm not sure if it's because of the driver or my configuration.

Hope I helped somehow. You can try posting how are you trying to connect to
the network and
if there's anything more in the dmesg while trying.

See you,
  Tomasz bla Fortuna

View this message in context:
Sent from the zd1211-devs mailing list archive at

Take Surveys. Earn Cash. Influence the Future of IT
Join's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
Zd1211-devs mailing list -

Reply via email to