Hi,

my card is integrated USB device in Asus A9Rp notebook (zd1211b) and it
works ok with this rw driver. (only had to add IDs to zd_usb.c) I used
kernel 2.6.19.1 and today's snapshot of out-of-tree module version.
Firmware is also the newest.

Strange thing is that I get these messages every second, but card works
ok and connectivity is fine.


Jan 10 11:29:22 debian kernel: usb 1-6: link qh0-00ff/f7ce0180 start 0
[2/0 us] 
Jan 10 11:29:22 debian kernel: usb 1-6: unlink qh0-00ff/f7ce0180 start
0 [2/0 us] 
Jan 10 11:29:23 debian kernel: usb 1-6: link qh0-00ff/f7ce0180 start 0
[2/0 us] 
Jan 10 11:29:23 debian kernel: usb 1-6: unlink qh0-00ff/f7ce0180 start
0 [2/0 us]

As you can see, they repeat every second and I suppose its some usb
issue, but I dont know where to look for more info anyway. Guess its
not that much of a problem, anyway the driver works fine :)

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.


-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to