Hi,

Thanks for the help, but my Linux distribution installed in the board  
doesn't have lsusb command. I will work to include it, and if I get  
something I will post again.

Javier

Quoting Daniel Drake <[EMAIL PROTECTED]>:

> Javier Gracia Castro wrote:
>> Hello everybody,
>>
>> I am new at embedded systems and Linux. I have ported a 2.6.20   
>> Linux  kernel to my AT91RM9200-EK board and a file system with   
>> uClibc. I  wanted to add a wireless extension to this board and I   
>> chose an USB  wi-fi device with zd1211 chipset. I also compiled   
>> Linux wireless tools (iwconfig, etc) for this board. When I   
>> compiled the kernel I included the driver for this device and all   
>> IEEE802.11-related options. I built  them in the kernel, not as   
>> modules.
>>
>> When I connect the device, kernel recognizes it (WLAN device,    
>> manufacturer Zydas, etc) but nothing else happens. No wireless    
>> interface is available (ifconfig only shows eth0 and lo). I don't   
>> know what to do.
>
> Please plug the device in, run "lsusb -v" and post the output to this list.
>
> Thanks,
> Daniel




-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
http://www.techsay.com/default.php?page=join.php&p=sourceforge&CID=DEVDEV
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to