* Daniel Drake | 2007-05-05 19:06:27 [-0400]:

>>Sebastian Siewior wrote:
>>>It worked perfectly with 2.6.18-20 and stopped workin with 2.6.21. After
>>>removing the check, it is working again. Are there some sticks actually
>>>not working or is my stick just a false positive?
>
>One possible explanation for the fact yours worked before the AL2230S 
>patch is that maybe it's not an AL2230S?
>
>It would be useful if you could try the vendor driver and just see which 
>RF type that code detects, to rule out any further zd1211rw bugs:
>http://zd1211.ath.cx/wiki/VendorDriver
The vendor driver says:

May  6 11:28:51 ayoka ZD1211B - version 2.16.0.0
May  6 11:28:51 ayoka zd1211:RF_Mode = 80000084
May  6 11:28:51 ayoka Airoha AL2230S_RF

and after starting wpa_supplicant the driver crashed the kernel. The
whole driver init log is at http://pastebin.ca/473555. I'm glad that the
vendor driver was not my first choice :)

>Daniel

Sebastian

-------------------------------------------------------------------------
This SF.net email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
http://sourceforge.net/powerbar/db2/
_______________________________________________
Zd1211-devs mailing list - http://zd1211.ath.cx/
Unsubscribe: https://lists.sourceforge.net/lists/listinfo/zd1211-devs

Reply via email to