this issue does not really valid anymore since the error comes from our
old firefox plugin

** Changed in: zeitgeist
       Status: Triaged => Invalid

zeitgeist-datahub crashed with OperationalError in get_items_uncached()
You received this bug notification because you are a member of
Zeitgeist-Engine, which is the registrant for Zeitgeist Framework.

Status in Zeitgeist Framework: Invalid
Status in “zeitgeist” package in Ubuntu: Triaged

Bug description:
installed zeitgeist-core yesterday. without trying to use it the following 
error occured today

ProblemType: Crash
Architecture: amd64
Date: Sun Sep 27 17:20:49 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/zeitgeist-datahub
InterpreterPath: /usr/bin/python2.6
NonfreeKernelModules: nvidia
Package: zeitgeist-core 0.2.1-0ubuntu1
PackageArchitecture: all
ProcCmdline: python /usr/bin/zeitgeist-datahub
 PATH=(custom, user)
ProcVersionSignature: Ubuntu 2.6.31-11.36-generic
PythonArgs: ['/usr/bin/zeitgeist-datahub']
SourcePackage: zeitgeist
Title: zeitgeist-datahub crashed with OperationalError in get_items_uncached()
Uname: Linux 2.6.31-11-generic x86_64
UserGroups: adm admin cdrom dialout libvirtd lpadmin plugdev sambashare 

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to