I agree under the same condition than Siegfried.
I'm not a lawyer and not experienced enough with this kind of licensing stuff, 
so all I can do is trust you to make the best decision.

Sorry for blocking this for such a long time, but I'm almost not
following mailinglists, they are so web0.1 ;)

License change "LGPL 3" to "LGPL 2.1 or later"
You received this bug notification because you are a member of Zeitgeist
Developers, which is the registrant for Zeitgeist Framework.

Status in Zeitgeist Framework: New

Bug description:
There's a push to change the license of the codebase from "LGPL 3" to "LGPL 2.1 
or later".

As it stands we have full consent from Seif Lotfy and Mikkel Kamstrup. 
Siegfried Gevatter has made a conditional +1:

  "If _everyone_ else wants to switch from "LGPL3 or later" to "LGPL 2.1or 
later", I'm fine with it."

Of the core contributors Markus Korn has not answered yet.

If Markus agrees the next logical step is to create a list of other 
contributors we have that should be heard.

Mailing list: https://launchpad.net/~zeitgeist
Post to     : zeitgeist@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zeitgeist
More help   : https://help.launchpad.net/ListHelp

Reply via email to