Question #115724 on Zeitgeist Framework changed:

Description changed to:
I got the code from bzr, the last revision from the log is 1505. After I
installed zeitgeist I ran:


In different terminals. zeitgeist-daemon seems to capture events
correctly but there is something wrong with zeitgeist-datahub, here is
the terminal output:

FROM: python 
DEBUG:zeitgeist.engine:daemon is configured to run with these extensions: 
INFO:zeitgeist.sql:Using database: 
DEBUG:zeitgeist.sql:Core schema is good. DB loaded in 1.78217887878ms
DEBUG:zeitgeist.extension:Loading extension 'Blacklist'
DEBUG:zeitgeist.blacklist:No existing blacklist config found
DEBUG:zeitgeist.extension:Loading extension 'DataSourceRegistry'
DEBUG:zeitgeist.datasource_registry:Loaded data-source data from 
DEBUG:root:Checking for another running instance...
DEBUG:root:No running instances found.
INFO:root:Starting Zeitgeist service...

FROM: python 
DEBUG:root:Updating database with new Recently Used Documents items
Traceback (most recent call last):
  File "", line 108, in _update_db_async
    events = self._sources_queue[0].get_items()
 line 81, in get_items
    return self._get_items()
 line 293, in _get_items
    desktopfile = self._find_desktop_file_for_application(application)
 line 265, in _find_desktop_file_for_application
    line.split("=", 1)[-1].strip().split()[0] == \
IndexError: list index out of range

What am I doing wrong?

Initially, from ppa packages on two different computers, GAJ did not
show any entries, just "pinned items". I ran these commands because I
saw the answer to question #99109, no luck with any version (ppa or

Thanks in advanced.

You received this question notification because you are a member of
Zeitgeist Framework Team, which is an answer contact for Zeitgeist

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to