it was a mistake in our package
we had to depend on the 0.4 api not 0.5
please redownload it i replaced it

** Changed in: zeitgeist
       Status: New => Invalid

** Changed in: gnome-activity-journal
       Status: New => Fix Released

gnome-activity-journal 0.5.0 fails to start with zeitgeist 0.5.0
You received this bug notification because you are a member of Zeitgeist
Framework Team, which is subscribed to Zeitgeist Framework.

Status in GNOME Activity Journal: Fix Released
Status in Zeitgeist Framework: Invalid

Bug description:
gnome-activity-journal checks to version of the zeitgeist dbus interface on 
startup. Du to not being 
in the zeitgeist 0.5.0 release gnome-activity-journal 0.5.0 fails to start.

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to