Hi Siegfried,
as you are back from holidays now, can you please explain why you think the 
zeitgeist module should be available in *all* python versions installed on the 
What if a user has an old python1.4 installed, or a brand new python3.*?
Is it for testing purposes, or is there any good reason I'm not seeing right 

And if you still think this bug makes sense, can you please choose a
smart importance of this bug, based on the number of users which will be
affected by this bug, etc.

** Changed in: zeitgeist
   Importance: High => Wishlist

** Changed in: zeitgeist
       Status: Confirmed => Incomplete

Build Python module for all versions
You received this bug notification because you are a member of Zeitgeist
Framework Team, which is subscribed to Zeitgeist Framework.

Status in Zeitgeist Framework: Incomplete

Bug description:
We need to fix our autotools to install the Python module for all available 
Python versions, not only the default one.

Mailing list: https://launchpad.net/~zeitgeist
Post to     : zeitgeist@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zeitgeist
More help   : https://help.launchpad.net/ListHelp

Reply via email to