** Changed in: gnome-activity-journal
       Status: New => Invalid

** Also affects: gnome-activity-journal (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: gnome-activity-journal (Ubuntu)
   Importance: Undecided => Low

** Changed in: gnome-activity-journal (Ubuntu)
       Status: New => Triaged

** Changed in: gnome-activity-journal (Ubuntu)
     Assignee: (unassigned) => Siegfried Gevatter (rainct)

dependency on tracker?
You received this bug notification because you are a member of GNOME
Zeitgeist Team, which is the registrant for GNOME Activity Journal.

Status in GNOME Activity Journal: Invalid
Status in “gnome-activity-journal” package in Ubuntu: Triaged

Bug description:
The package description says "Searching requires version 0.7 or higher of 
Tracker, and will be disabled if
 this dependency can't be fulfilled."

But the package doesn't have any dependency on tracker. Either Suggests or 
Recommends sounds good.

Mailing list: https://launchpad.net/~gnome-zeitgeist
Post to     : gnome-zeitge...@lists.launchpad.net
Unsubscribe : https://launchpad.net/~gnome-zeitgeist
More help   : https://help.launchpad.net/ListHelp

Reply via email to