gnome-common has dependency
* autoconf
* automake
* libtool
* pkg-config
* gettext
* intltool

Even though I dislike autoconf and anything auto*, atleast it is a bit
familiar.

-- 
You received this bug notification because you are a member of Zeitgeist
Framework Team, which is subscribed to Zeitgeist Framework.
https://bugs.launchpad.net/bugs/683280

Title:
  problem building from trunk in KDE

Status in Zeitgeist Framework:
  New

Bug description:
  Building zeitgeist from trunk requires gnome-common since we use 
gnome-autogen.sh
While this makes our lives easy in GNOME, KDE people don't really want to 
install it. So there must be another way to build from trunk easily.
Building from a source package works. But again some devs want trunk. Lets make 
this easier for them.



_______________________________________________
Mailing list: https://launchpad.net/~zeitgeist
Post to     : zeitgeist@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zeitgeist
More help   : https://help.launchpad.net/ListHelp

Reply via email to