Hi Owais,

Thank you for your report. This is a problem with Zeitgeist versions
older than 0.6. You can get the latest Zeitgeist version for Maverick by
installing it from our PPA.

** Changed in: zeitgeist
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Zeitgeist
Framework Team, which is subscribed to Zeitgeist Framework.
https://bugs.launchpad.net/bugs/725494

Title:
  Zeitgeist fails to start

Status in Zeitgeist Framework:
  Invalid

Bug description:
  zeitgeist-daemon fails to start on my Natty install.

  here is the error

  DEBUG:root:Checking for another running instance...
  DEBUG:root:No running instances found.
  INFO:zeitgeist.sql:Using database: 
/home/owais/.local/share/zeitgeist/activity.sqlite
  INFO:zeitgeist.sql:Upgrading database 'core' from version 2 to 1. This may 
take a while
  CRITICAL:zeitgeist.sql:Failed to upgrade database 'core' from version 2 to 1: 
No module named core_2_1

  
  If I remove my "~/local/share/zeitgeist", zeitgeist starts working, causes 
some other issues () for a while and this error starts to resurface again.

_______________________________________________
Mailing list: https://launchpad.net/~zeitgeist
Post to     : zeitgeist@lists.launchpad.net
Unsubscribe : https://launchpad.net/~zeitgeist
More help   : https://help.launchpad.net/ListHelp

Reply via email to